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1. Introduction to Kernel Undelete

Welcome to the user manual for Kernel Undelete, the most effective and convenient data recovery tool

available that recovers Windows operating system deleted files. This user manual comprises step by step
guidelines on using Kernel Undelete.

1.1 Using this Manual

This user manual is intended to guide users on using Kernel Undelete. We suggest that first time users
should read this user manual completely and carefully before proceeding to use the software. However, if
you are an experienced user, you can use the table of contents to find out information pertaining to the
tasks that you need to perform by using Kernel Undelete.
You can use the table of contents to navigate through different sections of this user manual. The table of
contents lists all the sections that are contained in this user manual in chronological order. The user
manual comprises the following sections:

e Introduction

o Getting Started

e Software Interface

¢ Recovering Deleted Files

e Full Version

e Support

e Troubleshooting

e Legal Notices

Certain abbreviations have been used throughout this manual. For clear understanding of the contents of
this user manual, please go through the list of abbreviations, mentioned below, before reading the manual.

1.1.1 List of Abbreviations

MS: Microsoft

QFSCI: Quick File System Component Identification
RAM: Random Access Memory

MB: Mega-Byte

GB: Giga-Byte
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1.2 About Kernel Undelete

Kernel Undelete is deleted file recovery software that recovers files emptied from Recycle Bin or with Shift
+ Del keys. It recovers Windows operating system deleted files, lost due to:

e Accidental file deletion from the hard drive

o Files & folders emptied from Recycle Bin

o Files & folders deleted by Shift + Del key

o Unexpected system shutdown or software failure

Kernel Undelete data recovery software uses quick algorithm QFSCI for searching and restoring deleted

files and folders and hence is fast, simple and easy to use Windows Undelete file recovery software, which
helps you to recover your lost data and files in minutes in case of file deletion disasters.

1.3 Salient Features

Salient features of Kernel Undelete include:

o Efficient embedded recovery algorithms to recover deleted, missing files and folders
e Support for all FAT, NTFS, HPFS file system based partitions

e Full support for IDE, EIDE, SCSI and SATA, PAN, ZIP drives

e Full support for long file names

o User friendly graphical user interface

e Free demo to test the capabilities of the tool before purchasing it

1.4 Who Should Use this Software?

The capability of Kernel Undelete to recover deleted files and folders makes it appropriate for use by
professional, home users, organizations. It's easy to use interface makes it suitable even for users having
no technical skills at all.

Files and folders deleted using Shift + Del keys and emptied from the Recycle Bin are easily recovered
using Kernel Undelete.
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2. Getting Started

Now that you have understood the features and potential of Kernel Undelete, you are ready to get hands
on experience of the software. To start the recovery process, you will first need to download and install
this software.

It is strongly recommended that before installing Kernel Undelete, you should go through the installation
pre-requisites for the software to ensure that your computer is appropriately configured to run the
software.

2.1 Installation Pre-requisites

The various pre-requisites for installing and running Kernel Undelete can be broadly classified into two
major categories — Hardware requirements and Software requirements.

2.1.1 Hardware Requirements:

The hardware requirements for installing the software are as follows:
e Pentium Class Processor
e Minimum 64MB RAM (128 MB recommended)
e 10MB for Software installation

e Disk Space - Enough space to save the recovered data

. You should have at-least 40 MB of free disk space if you want to recover and save
40 MB recovered data.

2.1.2 Software Requirements:

The software requirements for installing the software can further be grouped into two categories —
Operating system requirements and File Systems requirements. The requirements are as follows:

2.1.2.1 Operating System Requirements
Supported operating systems:

e Windows Vista

e Windows XP

e Windows 2003

e Windows 2000

e Windows Me
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e Windows NT

e Windows 98

e Windows 95
2.1.2.2 File Systems Requirements
Supported File Systems
e FAT16 (DOS, Windows 3.1/9x/NT/2K/ME/XP/2K3)
e FAT32 (DOS, Windows 3.1/9x/NT/2K/ME/XP/2K3)
e NTFS (DOS, Windows 3.1/9x/NT/2K/ME/XP/2K3)
e NTFS5 (DOS, Windows 3.1/9%/NT/2K/ME/XP/2K3)

e HPFS (DOS, Windows 3.1/9x/NT/2K/ME/XP/2K3)

2.2 Downloading Kernel Undelete for the First Time

After checking your computer with the prescribed system requirements for Kernel Undelete, you can
download and install the software on your computer. You can buy the full version of the software from any
one of our authorized resellers — Element5, Asknet and 2CO.

If you want to try using Kernel Undelete before buying it, you can download the evaluation version from
the following link:

https://www.nucleustechnologies.com/

. You can recover your deleted or lost data by using the evaluation version of Kernel
Undelete; however, the recovered data will not be saved until you purchase Full
version of the software.

2.3 Install Kernel Undelete

After downloading the installer file for Kernel Undelete, you can install the software by running the file. To
install Kernel Undelete:

1. Double-click the Kernel Undelete installer. Follow the on-screen instructions.
The Setup Installation Complete screen will be displayed.

2. Click Finish to launch the software.

2.4 Start Kernel Undelete

To start Kernel Undelete:

Kernel /"ILOJ
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https://www.nucleustechnologies.com/Download-Undelete-Data-Recovery-Software.php

Click the Start - All Programs >Kernel Undelete

Alternatively, you can launch Kernel Undelete by double-clicking the shortcut icon available on the
Desktop and Quick Launch icon.

2.5 Uninstall Kernel Undelete

You may need to uninstall Kernel Undelete. To uninstall Kernel Undelete:
1. Click the Start - All Programs >Kernel for Undelete > Uninstall Kernel for Undelete
A warning message will be displayed.

2. Click ‘Yes’ to uninstall Kernel for Undelete.

X Before proceeding to uninstall Kernel for Undelete, you must ensure that the
software is not running.

You can alternatively uninstall Kernel for Undelete from the Control Panel by performing the following
steps:

1. Click the Start Menu - Control Panel and then double click the Add or Remove Programs icon.
2. Select Kernel for Undelete and click Remove.
A warning message will be displayed.

3. Click ‘Yes’ to uninstall Kernel for Undelete.
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3. Software Interface

Now that Kernel for Undelete has been installed on your computer, you can start using the software after
getting acquainted with the software interface.

3.1 Menu-bar

The menu-bar of Kernel for Undelete comprises four main menus — Recovery, View, Tools and Help.

3.1.1 Recovery Menu

The Recovery menu comprises five menu items.
== Wiew  Tools  Help

ﬂ” Recover Selected. ..
’.E Recover All...

H Save Recovery Snapshot,.,

A
€ e

Figure 3.1: Recovery Menu

Menu items in the Recovery menu:

Recover Select to recover the selected files in the right pane of the window
Selected

Recover All Select to recover all files in the right pane of the window

Save Recovery Select to save the scan information about the file(s) and folder(s)
Snapshot that have been found in the data recovery process

Load Recovery Select to load the scanned information that has been saved used
Snapshot using Save Recovery Snapshot

Exit Select to exit from the software
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3.1.2 View Menu

The View menu comprises three menu items.

Tools  Help

| Icons

lIE vist

[ZE Dpetails

Figure 3.2: View Menu

Menu items in the View menu:

Icons Select to view the file(s) and folder(s) in windows
standard small icon view style

List Select to view the file(s) and folder(s) in windows
standard list view style

Details Select to get the details like File Size, Creation product
name, and Type along with the name of the file or folder

3.1.3 Tools Menu

The Tools menu comprises five menu items.

[Eind Files...
= File Fileers...
Setkings...

= Drive Information

@ Live Update

Figure 3.3: Tools Menu

Menu items in the Tools menu:

Kernel 1‘.',’.,
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Find Files

File Filters

Settings

Drive Information

Live Update

3.1.4 Help Menu

Select for searching a particular file or file type in the data
found

Select to add filters to the files recovered

Select to configure settings of the software

Select to get the information about the file system being
recovered

Select to update the current software with the available
version in the Nucleus server

The Help menu comprises three menu items.

Menu items in the Help menu:

‘EI Contents

@ Buy Cnline
€ Aboot Mucleus Kernel, .

Figure 3.4: Help Menu

Contents

Buy Online

About

3.2 Tool-bar

Select to get the Help Guide for the software

Select to open the page on the Internet to buy the
software online

Select to get the version and other information related to
the software
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The tool-bar in Kernel Undelete is displayed below the menu-bar. The tool-bar provides a convenient and
user-friendly method to perform certain actions that can also be performed by using the menu-bar. Read
the information in the table below to find out about the tool-bar buttons:

Recover Select to recover the selected files in the right
Selected pane of the window
Recover All Select to recover all files in the right pane of the
window
Save Recovery Select to save the scan information about the
Snapshot file(s) and folder(s)
e Load Recovery Select to load the recovery summary or snapshot
N Snapshot saved last time
e
Find Files Select to search for particular files in the current
recovery session
— Settings Select to configure the various options to control
J_ : {:@ over the whole recovery process
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Live Update Select to update the current software with the

s 1 available version in the Nucleus server
= \\.,___,/H‘:JI |

.-r“-"’

3.3 Buttons Used

Apart from the standard options available in the menu-bar and the tool-bar, three buttons— Next, Back and
Stop are displayed on the main window.

Click to proceed with the recovery process
|
Click to go back to the previous window
4
Click to stop the scanning process
L
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4. Recovering Deleted Files

4.1 How to recover deleted files?

Now that you have complete familiarity of the user interface of Kernel Undelete, you are ready to recover
deleted files.

To recover files:

1. Launch Kernel Undelete. As soon the software is launched, it scans all the physical disks attached to
your system and displays them.

¥ Nucleus Kernel Undelete - Evaluation Copy

S— : - Kernel
(=) EQ\ ) -9_@)_@\
= My Computer
e Logical Disk(C:) Volume Label data
;‘ Capacity 36318 ME [ Approx |
Sector Per Cluster 8
Byte Per Sector 12
File System MTFS
K i
- 1. Selact the Logical Diive that containg the debsted Re(z) I’
@ 2 Click Newxt Button.

Figure 4.1: Main Window showing all physical disks

2. Select the logical disk from where you want to recover the deleted files or folders and click Next
button.
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¥ Nucleus Kernel Undelete - Evaluation Copy

Becovery ‘iew Tools Help
Buy Online
I Faldei[z] Found 163
o
Filels] Found 0
Current Sector B297512
Last File/Folder slip.inf
Reading BO5EN200923
[ % |
+ | i
P Eernel iz searching the data of the selected parlition, once this process iz completed it will show you all the
J deleted filefz]

Figure 4.2: Scanning Process

The software starts the scanning process and looks for deleted files in sectors of the selected logical disk.

®. Software shows the deleted files and folders found in the particular logical disk in a
tree like structure.
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¥ Nucleus Kernel Undelete - Evaluation Copy

Recowvery Wiew Tools Help

“f'ou can open a file by Double Clicking it.

ANLANL AN AN A e EerpuEl
. . 7 ) a0 (N (fon .)
OHOHORYROMY)
; Name [ Type [ Size | Created | Modified | ID
=) $Extend ) ) $Estend Folder 0 311-20004:3421 311-2008.. 1540272
'~ fl‘::i;::" inforaaton ) System Yolume Infomation. Folder 0 311200943428 3112008, 1542688
11 '_,I RECI\"CLER ] lilez.reetika Folder 0 3-11-2008 11:42..  3-11-2008.. 1534280
:‘ Flashfxp JRECYCLER Folder 0 311-2009 11:45... 311-2008.. 1597936
1o Cflashivp Folder 0 411200843250 4112008.. 1598336
= Extra work ) all softwares Folder 0 411200843320 411-2008.. 1538416
41 () new songs-march2009 C)Enra work Folder 0 411-200810:32.. 411:2008.. 1613440
¥ I neetika software submission D new songs-march2009 Folder 0 26-3-2009 34314 26-3-2009.. 1613568
+ Y MEW MP 24 11 08 ) nestka soltware submiss... Folder 0 17-11-2008 6:52:7 2211-200.. 1615384
7 blogs details CJINEW MP 241108 Folder 0 5122008 11:6:46 512:2008.. 1615576
+1 Mew Folder (2) ) blogs details Folder 0 23122008 715.. 2312200.. 1624632
() MSIF3c76.tmp ) Meve Folded (2] Folder 0 10-3-2008 7:6:20  10-3-2009.. 1624720
—3 DirD (I MSIF3cTE. tmp Deleted Folder 0 30-4-20091239.. 30-4-2009.. 1636608
L Dirl 00 Folder 0 111601 00:0 111601 ... 1636656
) Dir2 Dl Folder 0 111601 000 1-1-168071 ... 1838768
D2 Folder 0 1411600 0:0:0 1141601 .. 1636840
£ >
Q Flease select the fle{z] and folder(z] to recover from right pane and copy using Recover Selected o <|
i Rlecover All options from the Recoverny Menis

Figure 4.3: Files Found

3. Select the file which you want to recover and save at the desired location.

4. It allows you to save the recovered data in two ways: Recover All and Recover Selected

5. Select Recovery>Recover All option to save all the recovered files from the right pane of the window
at the desired location. OR Click Recover All button from the tool-bar.

6. Select Recovery->Recover Selected option to save selected file(s) from the Left Pane to some
desired location. OR Click Recover Selected button from the tool-bar.

7. Browse to your desired location and click OK.

4.2 Stop and Resuming Recovery Process

Kernel Undelete allows the option to resume the recovery at a later time. It loads a saved recovery state
file to resume a previous recovery session. There are times when a scan seems to take forever. They can
last for hours, sometimes days depending upon the size of the drive as well as the damage to the file
system. In order to avoid rescanning, you can use Save Recovery Snapshot option.

e Click Recovery menu >Save Recovery Snapshot or Click Save Recovery Snapshot button

from the tool-bar.

e Save your recovery snapshot to the desired location.

©Nucleus Data Recovery.Com Private Limited
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http://www.nucleustechnologies.com/undelete/Recovering-selected-files.html

To resume recovery, use Load Recovery Snapshot option, at the time of starting up when you have
selected storage device:

o Click Recovery menu ->Load Recovery Snapshot option or Click Load Recovery Snhapshot
button from the tool-bar.

e Load your last recovery summary from the location where you have saved it.
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5. Full Version

Although you can use Kernel Undelete evaluation version for free and experience the capabilities of the
software, there are certain features that are not available in the evaluation version.

5.1 Requirement of Full Version

By using the evaluation version of Kernel Undelete, you can recover and preview the corrupted or deleted
data, files and folders. However, you cannot save the recovered data.

You will need to buy full version of the software to save all the recovered data at the desired location.

5.2 Purchasing Full Version

You can buy the full version of Kernel Undelete from any one of our authorized resellers — Element5,
Asknet and 2CO.

As soon the purchase transaction with our resellers gets completed, our sales team will send you an email
comprising the URL to download the full version of Kernel Undelete and activation details of the software.

Kernel /"ILOJ
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6. Support

We have an extensive and efficient support system in place to assist our customers with all issues related
to using Kernel Undelete. The software comes with an embedded help manual that can be accessed
by clicking Help>Contents in the menu-bar. You can also press the F1 key on the keyboard of
your computer to access the embedded help of Kernel Undelete.

We also have live support wherein you can chat with our software experts at
https://www.nucleustechnologies.com/supportcenter/

To talk on phone with our software experts call:

Help line:

+91-9818725861
1-866-348-7872 (Toll Free for USA/CANADA)
You can also email us about your queries at;

sales@nucleustechnologies.com for Sales

support@nucleustechnologies.com for Support

contact@nucleustechnologies.com for General Queries

Kernel /"ILOJ
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/. Troubleshooting

This section deals with your generic and specific queries pertaining to using Kernel Undelete.

7.1 Common Issues

Why does Kernel Undelete have limitations in evaluation copy?

Kernel Undelete evaluation copy usually checks your disk and data but it doesn't allow you to save the
recovered data.

Purchasing the full version of the software allows you to save recovered files in the desired location.

7.2 Frequently Asked Questions

I have lost my full version for Kernel Undelete. Can you help me?

Please email us at sales@nucleustechnologies.com. Please include your name, address, email
address, and order confirmation number (if you have it). We will be happy to help you.

Can linstall the software on the same device from which | want to recover deleted file(s)?

First of all, don't install Kernel Undelete on the Bad Device. Remember the golden rule of data
recovery: never change anything on the Bad Device!

Even don't install Kernel Undelete on the same drive from which you want to recover deleted
file(s) because there is a possibility of overwritten of data.

Is my online order safe?

Yes, you get the most secure and safest ordering option to buy your software Kernel Undelete
from Nucleus Data Recovery.com. We never share your personal information with the third parties.

Kernel /;',’é
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8. Legal Notices

This section comprises the legal specification about Kernel Undelete and the company NUCLEUS DATA
RECOVERY.COM PRIVATE LIMITED

8.1 Copyright

NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED, Nucleus Kernel accompanied user manual and
documentation are copyright of NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED, with all rights
reserved. Under the copyright laws, this user manual cannot be reproduced in any form without the prior
written permission of NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED. No Patent Liability is
assumed, however, with respect to the use of the information contained herein.

© NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED. All rights reserved.
8.2 Trademark

Nucleus Kernel ® is a copyright work of NUCLEUS DATA RECOVERY.COM.

Windows' 95®, Windows' 98®, Windows' ME®, Windows' NT®, Windows' 2000 Server®, Windows' 2000
Advanced Server®, Windows' 2003 Server®, Windows' XP® and MS-DOS are registered trademarks of
Microsoft Corporation.

All other brand and product names are trademarks or registered trademarks of their respective companies.

8.3 Disclaimer

The Information contained in this manual, including but not limited to any product specifications, is subject
to change without notice. NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED provides no warranty
with regard to this manual or any other information contained herein and here by expressly disclaims any
implied warranties of merchantability or fithess for any particular purpose with regard to any of the
foregoing NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED assumes no liability for any damages
incurred directly or indirectly from any technical or typographical errors or omissions contained herein or
for discrepancies between the product and the manual. In no event shall NUCLEUS DATA
RECOVERY.COM PRIVATE LIMITED, be liable for any incidental, consequential special, or exemplary
damages, whether based on tort, contract or otherwise, arising out of or in connection with this manual or
any other information contained herein or the use there of.

8.4 License Agreement

Nucleus Kernel Undelete Copyright © by NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED, All
rights reserved.

This license applies to the standard-licensed version of Nucleus Kernel Undelete.
NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED

Your Agreement to this License

Kernel /},’é
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You should carefully read the following terms and conditions before using, installing or distributing this
software, unless you have a different license agreement signed by NUCLEUS DATA RECOVERY.COM
PRIVATE LIMITED. The terms and conditions of this License describe the permitted use and users of
each Licensed Copy of Kernel Undelete. For purposes of this License, if you have a valid license, you
have the right to use a single Licensed Copy of Nucleus Kernel.

Scope of License

Each Licensed Copy of Kernel Undelete may either be used by a single person or used non-
simultaneously by multiple people who use the software personally installed on a single workstation. All
rights of any kind in Nucleus Kernel, which are not expressly granted in this License, are entirely and
exclusively reserved to and by NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED. You may not rent,
lease, modify, translate, reverse engineer, decompile, disassemble, or create derivative works based on,
Nucleus Kernel, nor permit anyone else to do so. You may not make access to Nucleus Kernel available
to others in connection with a service bureau, application service provider, or similar business, nor permit
anyone else to do so.

Warranty Disclaimers and Liability Limitations

Nucleus Kernel, and any and all accompanying software, files, data and materials, are distributed and
provided as is and with no warranties of any kind, whether expressed or implied. In particular, there is no
warranty for the quality of data recovered. You acknowledge that good data processing procedure dictates
that any program, including Nucleus Kernel, must be thoroughly tested with non-critical data before there
is any reliance on it, and you hereby assume the entire risk of all use of the copies of Nucleus Kernel
covered by this License. This disclaimer of warranty constitutes an essential part of this License.

In addition, in no event does NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED authorize you or
anyone else to use Nucleus Kernel in applications or systems where Nucleus Kernel failure to perform can
reasonably be expected to result in a significant physical injury, or in loss of life. Any such use is entirely at
your own risk, and you agree to hold NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED harmless
from any and all claims or losses relating to such unauthorized use.

General

This License is the complete statement of the agreement between the parties on the subject matter, and
merges and supersedes all other or prior understandings, purchase orders, agreements and
arrangements. This License shall be governed by the laws of the State of Delhi. Exclusive jurisdiction and
venue for all matters relating to this License shall be in courts and for a located in the State of Delhi, and
you consent to such jurisdiction and venue. There are no third party beneficiaries of any promises,
obligations or representations made by NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED herein.
Any waiver by NUCLEUS DATA RECOVERY.COM PRIVATE LIMITED of any violation of this License by
you shall not constitute, nor contribute to, a waiver by NUCLEUS DATA RECOVERY.COM PRIVATE
LIMITED of any other or future violation of the same provision, or any other provision, of this License.
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