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1. Introduction to Kernel for Outlook PST Repair  
Welcome to the User Manual of Kernel for Outlook PST Repair, the most efficient and user-friendly Outlook PST 

recovery software, which repairs brutally corrupted, inaccessible, or deleted PST files, and extracts every single data 

item like emails, appointments, tasks, journals, contacts, sent items, or calendar, etc. The software is equipped with 

dynamic features and holds a rich graphical interface, which is necessary for rendering an outstanding user 

experience. 

1.1 Using this Manual 

This User Manual is intended to guide users on using Kernel for Outlook PST Repair. We suggest that first time users 

should read this User Manual completely and carefully before proceeding to use the software. However, if you are 

an experienced user, you can use the Table of Contents to find out information pertaining to the tasks that you 

need to perform by using Kernel for Outlook PST Repair. You can use the Table of Contents to navigate through 

different sections of this User Manual. The Table of Contents enlists all the sections contained within this user 

manual in chronological order.  

1.2 About Kernel for Outlook PST Repair 

Kernel for Outlook PST Repair is an advanced and professional PST repairing tool that is designed to provide an 

effortless PST file recovery solution when the PST file gets corrupted, damaged, or accidentally deleted. It is 

blended with various advanced functionalities and options that help in recovering the corrupt PST files from the 

scenarios like: 

• Registry Errors 

• Hard Drive failure 

• Abrupt system shutdown 

• Outlook crashes 

• Virus attacks 

Kernel for Outlook PST Repair offers a varied range of saving options to save recovered PST data files. In addition, 

you can migrate the entire mailboxes of MS Outlook to the most popular email servers, Web-based email 

applications, and cloud services. 

The Kernel for Outlook PST Repair software efficiently recovers and retrieves all the necessary data files such as 

Notes, scheduled tasks, appointments, Calendar entries, Journal, Drafts, Deleted Items folders, etc. It is empowered 

with QFSCI algorithms, which strictly helps in preserving the properties, formatting, and email metadata, like To, 

Subject, CC, BCC, From, of the recovered email items. 

Latest Enhancements to Saving Options: 

Kernel for Outlook PST Repair has been upgraded to support a variety of saving options. After the recovery of PST 

data files, you can open and view the recovered Outlook PST files on MS Outlook, Outlook Express, Ado be Reader, 

and many other applications as it supports a variety of other file formats. Furthermore, the software is configured 
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with some latest storage facility, which further allows easy transfer of the repaired PST items to productive Web -

based email software’s and email servers. 

Despite this, the following list divides the saving alternatives on the basis of applications and the quantity of files 

processed. 

• Single File Options - PST file (MS Outlook), DBX file (Outlook Express), and MBOX file. 

• Multiple File Options – MSG File, EML file, TXT file, RTF file, HTML file, MHTML file, and PDF file. 

• Email Servers - GroupWise, IBM Domino (Lotus Domino), Microsoft Exchange Server, and Office 365.  

• Web-Based Email Clients - Gmail, Google Apps, Yahoo, AOL, Hotmail.com, Live.com, Outlook.com, iCloud, 

and company IMAP account. 

1.3 Salient Features 

Salient features of Kernel for Outlook PST Repair software include: 

• Adeptly repairs PST data files along with its data items like deleted emails, folders, appointments, tasks, 

notes, calendar, journals, drafts, emails, etc. 

• Proficiently recover emails from encrypted as well as password-protected PST files 

• Recovers the permanently deleted or accidentally deleted emails of PST files  

• Preserves email metadata, such as To, From, Subject, Time, CC, BCC, Date etc. 

• Provides advanced save facility that enables the migration of recovered PST files on email servers like IBM 

Domino, MS Exchange Server, Novell GroupWise, and company IMAP account 

• Facilitates the storage of recovered PST files to OWA or Office 365 cloud-based application 

• Efficiently converts the recovered PST files to Apple mail supported MBOX format 
 

• Integrated with an option of saving the recovered PST email items to the well-known Web-based email 
applications like Gmail, AOL, Yahoo, iCloud, Hotmail, Google Apps, Live Mail, and Outlook 

• Proficiently recover attachments, zipped attachments, and images from corrupt PST files  

• Embedded with Find functionality for easing the PST email search operations 

• Provides multiple saving options, which includes various file formats like PST, MBOX, TXT, RTF, HTML, MSG, 

MHTML, DBX, IMAP, PDF, and EML 

• Integrated with Save and Load Snapshot options, which helps in capturing the PST file recovery process and 

subsequently helps in loading the same process further in the future  

• Offers advanced email filter options for refined segregation of email items on the basis of date-range option 

• Completely restores the formatting, properties, and structure of PST data files  

• Merged with an option to generate File Analysis Reports that unambiguously capture the graphical reports 
on total item types, Mail flow density by date or senders, and interaction between users 
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• Allows easy previewing of recovered PST data files and saving in various different saving options PST, MSG,  

DBX, and EML 

• Embedded with preview technology 

• Offers the 30-day money-back guarantee 

• Available in the free trial version  

2. Getting Started 
Now that you have understood the features and potential of Kernel for Outlook PST Repair, you are ready to get a 

hand on experience of the software. To initiate the PST file recovery process, at first you need to download and 

then install the software. But, before downloading and installing the software, it is strictly advised to scan the 

installation pre-requisites for ensuring that the system is appropriately configured to run the software.  

 

2.1 Installation Pre-requisites 

The various pre-requisites for installing and running Kernel for Outlook PST Repair can be broadly classified into two 

major categories – Hardware requirements and Software requirements. 

2.1.1. Hardware Requirements: 

The hardware requirements for installing the software are as follows: 

• Pentium Class Processor 

• Minimum 512 MB RAM 

• 20 MB for Software installation 

• Disk Space - Enough space to store the repaired files 

2.1.2 Software Requirements: 

The software requirements for installing the software are as follows: 

Supported MS Windows Operating System: Windows XP, Windows Vista, Windows 7, Windows 8, Windows 8.1, 

Windows 10, Windows 95/NT, Windows XP, Windows Server 2000, Windows Server 2003, Windows Server 2008, 

Windows Server 2008 R2, and Windows Server 2012  

Supported MS Outlook Versions: MS Outlook 97,98, MS Outlook 2000, MS Outlook 2002, MS Outlook 2003, MS 

Outlook 2007, MS Outlook 2010, MS Outlook 2013 and MS Outlook 2016 

 

2.2 Downloading Kernel for Outlook PST Repair for the First Time 

After checking your computer with the prescribed system requirements for Kernel for Outlook PST Repair, you can 

download and install the software on your computer. If you want to try using Kernel for Outlook PST Repair software 
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before buying it, you can download the evaluation version from the following link: 

https://www.nucleustechnologies.com/outlook-pst-repair.html  

 The free trial version of Kernel for Outlook PST Repair tool permits you to recover data from 
an infected or damaged PST file but restricts you from saving more than 25 email items of 
each folder.  

2.3 Install Kernel for Outlook PST Repair 

After downloading the installer file for Kernel for Outlook PST Repair, you can install the software by running the 

file. To install Kernel for Outlook PST Repair, perform the following steps:  

• Double-click the Kernel for Outlook PST Repair software installer file. 

• Follow the on-screen instructions. The Setup Installation Completion screen will be displayed. 

• Click Finish to launch the software. The main window of the software appears.  

2.4 Start Kernel for Outlook PST Repair  

To start Kernel for Outlook PST Repair software, Click Start > All Programs > Kernel for Outlook PST Repair 

Alternatively, you can launch Kernel for Outlook PST Repair by double-clicking the shortcut icon available on the 

desktop and Quick Launch icon. 

2.5 Uninstall Kernel for Outlook PST Repair 

You may need to uninstall and re-install Kernel for Outlook PST Repair. To uninstall Kernel for Outlook PST Repair 

software, 

1. Click Start > All Programs > Kernel for Outlook PST Repair > Uninstall Kernel for Outlook PST Repair 

A warning message will be displayed. 

2. Click Yes to uninstall Kernel for Outlook PST Repair. 

 Before proceeding to uninstall Kernel for Outlook PST Repair software, you must ensure that 

the software is not running.  

You can alternatively uninstall Kernel for Outlook PST Repair from the Control Panel by performing the following 

steps: 

1. Click Start > Control Panel, and then double-click Add or Remove Programs icon. 

2. Select Kernel for Outlook PST Repair and click Remove. 

A warning message will be displayed. 

3. Click Yes to uninstall Kernel for Outlook PST Repair.   

https://www.nucleustechnologies.com/outlook-pst-repair.html
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3 Software Interface 
Now that Kernel for Outlook PST Repair has been installed on your computer, you can start using the software after 

getting acquainted with the software interface. 

3.1 Menu-bar 

The menu bar of Kernel for Outlook PST Repair comprises of four menus– File, View, Find, and Help. 

3.1.1 File Menu 

The File menu of the software appears as: 

 

Figure 3.1 File Menu 

Following table enlists the options available in the File menu: 
 

Option Description 

Select File Opens “Source File Selection” dialog so that you can select or search 

source PST file 

 
Save Opens “Select Output Type” dialog so that you can select required 

saving option 

Exit Click to exit from the application 

 

3.1.2 View Menu 

The View menu of Kernel for Outlook PST Repair software appears, as shown in following figure: 

 

Figure 3.2 View Menu 

Following table enlists the option available in the View menu: 
 

Field Name Field Description 

Status Bar Selecting this option displays the status bar 
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Task Bar Selecting this option displays the task bar 

 

3.1.3 Find Menu 

Find menu expands over Find Message bar to assist the user: 

 

Figure 3.3: Find Menu 

Field Name Field Description 

Find Message Let you search messages from PST file 

folders 

 

3.1.4 Help Menu 

The Help menu of Kernel for Outlook PST Repair software appears, as shown in the following figure: 

 

 

Figure 3.4 Help Menu 

 
The following table enlists the options available in the Help menu: 
 

Field Name Field Description 

About Displays version and support related information about the 

software 

Software help Displays User’s Help Manual for Kernel for Outlook PST Repair 
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3.2 Tool-bar 

The toolbar is located just below the menu-bar of the software interface. It offers a convenient and interactive 

method for performing varied functions that are otherwise performed by using the Menu Bar. The following 

buttons are highlighted in the toolbar, and each button has their respective functionalities: 

 

Button 

 

Button Description 

 

 

Opens “Source File Selection” dialog to browse 

or locate source corrupt PST file 

 

 

Opens “Select Output Type” dialog, which 
helps in selecting the required saving options 

 

 Saves a snapshot of the PST recovery instance 
to the desired location. 

 

 

Loads a previously saved snapshot from the 
specified location 

 

 Allows easy searching of  required emails from 

selected PST file 

 

 Displays User’s Help Manual for Kernel for 

Outlook PST Repair 

 

 Navigates to the online purchase portal of the 
software 

3.3 Button Used  

Kernel for Outlook PST Repair comprises various buttons in both Left and Right pane. Below we have mentioned 

the buttons in detail. 

3.3.1 Left-Pane 

Left Pane of Kernel for Outlook PST enhances the viewing experience of the PST file recovery process as it 

renders the preview of recovered PST email items in a tree-like hierarchical structure. You can navigate 

through various folders and files that were extracted after stringent PST file recovery process. The retrieved 

files and folders are displayed like this in the Left Pane as shown in the screenshot given below: 
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Figure 3.5: Left-Pane 

 

 

In addition to this, there are some additional buttons placed at the bottom in the Left Pane, which is mentioned 

below in the following table: 
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3.3.2 Right-Pane 

Right Pane of Kernel for Outlook PST Repair displays every single email item in the folder or file selected from the 

Left Pane. The Right Pane is again divided into three different panes (as shown in the image below): 

 

 

 

 

 

 

 

 

 

Button 
 

Button 
Name 

Description 

 

Calendar Shows Calendar View in Right Pane 

 

Contacts Shows Contacts and related information in Right Pane 

 

Tasks Shows Tasks in the Right Pane 

 

Journal Shows Journals in the Right Pane 

 

Notes Shows Notes in the Right Pane 

 

Up Displays the Folder Path pane in the Left Pane 

 
Down Hides the Folder Path pane in the Left Pane 
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Figure 3.6: Right-Pane 

Display Pane - Enlists the email items available in the folder you have selected from the Left Pane: 

Button Button Name Button Description 

 
Save list information 

to html file 

Allows you to save the list information in HTML 

format  

 Stop current process Stops the current process  

 
Show/hide calendar 

v iew 
Shows or hides the calendar view in Display Pane  

 
Show one day 

Shows the calendar entries for a particular day  

 
Show working days 

Shows the calendar entries for five days  

 
Show weekdays 

Shows the calendar entries for the entire week  

 Show month days Shows the calendar entries for the entire month  

 Save in MSG Saves the listed email items in MSG format  
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 Save in EML Saves the listed email items in EML format  

 Save in TXT Saves the listed email items in TXT format  

 Save in RTF Saves the listed email items in RTF format  

 
Save in PDF 

Saves the listed email items in PDF format  

 Save in HTML Saves the listed email items in HTML format  

 
Save in MHTML 

Saves the listed email items in MHTML format  

Preview Pane - Shows the preview of contents of email items selected in Display Pane. 

Task Pane – Displays the varied range of Save Options along with the display of the File Analysis Reports section. 

The Task Pane is further sub-divided into five different sections that are mentioned in the following bullet points : 

• Saving Options (Single File) – PST file, DBX file, and MBOX file 

• Saving Options (Multiple Files) – MSG file, EML file, TXT file, RTF file, HTML file, MHTML file, and PDF 

• Saving Options (Email Servers) – Office 365, GroupWise, IBM Domino (Lotus Domino), and Microsoft 

Exchange 

• Saving Options (Web-Based Email Apps) – Gmail, Google Apps, Yahoo, AOL, Hotmail.com, Live.com, 

Outlook.com, iCloud, and Company IMAP Account 

• Fi le Analysis Reports – Total item types, Mail flow density by date, Mail flow density by senders, and 

Interaction between users 
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Figure 3.7: Task Pane 

4. Using Kernel for Outlook PST Repair Software 
Kernel for Outlook PST Repair performs the flawless recovery of inaccessible or damaged PST files and saves 

the recovered data files to the various different locations like Web-based email apps, Email servers or in the 

latest available file formats, including PST, DBX, and EML. You can view these recovered email items on the 

MS Outlook as well as Outlook Express applications along with the variety of other applications.  
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4.1 Quick Scan 

Using Kernel for Outlook PST Repair, you can efficiently repair PST data files and extracts the email data items 

from inaccessible PST files. The software creates a new PST file with the extracted data from corrupt PST file and 

saves the same at a user-defined location. Mentioned below are the steps to repair PST file using the Kernel for 

Outlook PST Repair software: 

1. Click Start > All Programs > Kernel for Outlook PST Repair > Kernel for Outlook PST Repair 

to launch the software. The main window of the software appears: 

 

Figure 4.1: Main Screen of Kernel for Outlook PST Software 

 
2. Click the Browse button to select the PST file, if you already know the location of PST file. However, if you 

do not know the exact location of PST file, click the Search button, and “Search PST file(s)” dialog box 
appears. 
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Figure 4.2: Search PST File (s) 
 
3. Click the Browse button to select the folder where you want to search for the PST file. After selecting the 

required drive, click the Search button. 
 

 
Figure 4.3: Scanning Drive for PST Files 

 
4. Software will enlist the PST files found in the selected drive: 
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Figure 4.4: Available PST files enlisted 

5. Select the required file and click the OK button. 
 
6. The selected PST file will get enlisted in the “Source File Selection” dialog. Apart from this, you can 

add multiple PST files, and then subsequently select Repair Multiple File(s) option for repairing multiple 

PST files: 

 

 
 
 
 

 
 
 
 

 
 
 

 
 
 
 

 



 

                                                                                  © KernelApps Private Limited 

 

                                                                       

Kernel for Outlook PST Repair User Guide 

 

 
Figure 4.5: Select corrupted source PST file dialog 

 Note: Alternatively, to load a previously saved snapshot, select Load Snapshot Only 

checkbox and click Next to load the snapshot.  

7. Click the Next button, the “Select Recovery Mode” window is displayed. The “Select Recovery Mode” 
window displays all the available options of repairing and saving the PST data files. 

 
Figure 4.6: Select Recovery Mode dialog 
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8. Click Finish to start the scanning/repair process. 

 

 
Figure 4.7: Repairing process dialog 

9. After the scanning process gets completed, the recovered email items will get enlisted in the Left Pane. 

Select any folder to view the contents in Right Pane. 

 

Figure 4.8: Preview Window 
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10. Select the folder from the Left Pane and click the Save button to proceed with the saving process of the 

recovered emails. By clicking the Save button, the "Select Output Type" dialog box appears on the screen. 

 

Figure 4.9: Select Output Type 

11. Select the required format or location in which you wish to save and view the recovered data. Click the 

Next button to continue. 

12. Select the desired location where you wish to save the newly created database file. The software will start 

saving the recovered data at the desired location. 
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Figure 4.10: Saving Emails 

13. After the recovered items get saved, the software displays the following message. 

 
Figure 4.11: Saved Files 
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5. Saving Options 
Finally, you have extracted the email data items from inaccessible and corrupted PST files, now you must save 

the recovered data files. Kernel for Outlook PST Repair offers the following distinct saving options to save and 

access the recovered PST files: 

 

Figure 5: Saving Options Window 

• PST File (MS Outlook): This option allows you to save recovered email data in MS Outlook.  

• DBX File (Outlook Express): This option lets you to save recovered email data in format supported by 

Outlook Express. 

• MBOX File: This option permits you to save the recovered email data in MBOX file format 

The software also allows user to save the recovered individual email items in EML, MSG, TXT, RTF, PDF, HTML 

and MHTML formats. Apart from this, you can migrate the recovered email items to the popular email servers 

and Web based email applications. In addition, you can initiate this migration facility by clicking the Email 

Servers or Web Based email clients sections, which are present in the task pane. 
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Figure 5.0: Saving Options Window (Contd..) 

5.1 Save In PST  

In order to access data with MS Outlook, you can save the recovered email items in PST, MSG, and EML 

format. Select the PST file (MS Outlook) option to save the recovered data in PST file format. The step-by-

step procedure for saving the recovered data in PST file format is depicted in the following instructions given 

below: 

1. After the definite recovery of PST email items, select the PST file (MS Outlook) option and click the Next 

button in the “Select Output Type” dialog box. 

 

Figure 5.1: Select Output Type dialog 

2. The selection of PST file (MS Outlook) option displays the “Select Filter (s)” dialog. Select the desired filter 

options, and then click the Next button to proceed. 
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Figure 5.2: Select Filter Dialog 

3. After configuring the desired filter options, the "Manage Recovered PST" dialog box appears. 

 

Figure 5.3: Manage Recovered PST Dialog 
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Here you can split the large sized PST file using the various split options: 

Split Options Functions 

Do not split file  Select this option if you want to create a single PST file  

Split file after 1 gb  Select this option to split the pst into equal 1 GB files  

Split file after 1.5 gb  Select this option to split the pst into equal 1.5 GB files  

Split file after 2 gb  Select this option to split the pst into equal 2 GB files  

Split file after 2.5 gb  Select this option to split the pst into equal 2.5 GB files  

Split file after 3 gb  Select this option to split the pst into equal 3 GB files  

Split file after 3.5 gb  Select this option to split the pst into equal 3.5 GB files  

Split file after 4 gb  Select this option to split the pst into equal 4 GB files  

Split file after 5 gb  Select this option to split the pst into equal 5 GB files  

 Note: There is an option of adding a prefix to the Store Name, if you enable this option and type the 

required prefix in the Store name prefix text box, then the recovered Store name will appear with the provided 

prefix in Outlook 

4. After clicking the Next button in the “Managed Recovered PST” dialog, the “Select Destination Path” 

dialog is displayed. 
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Figure 5.4: Select Destination Path 

5. Click the Browse button, the "Browse for Folder" dialog appears. 

6. Select the desired location to save the recovered data, and then click the OK button. 

 

Figure 5.5: Browse for Folder 

Note: Select the “Exclude deleted items while saving” checkbox, to exclude saving deleted 

items that are recovered from repaired PST file.  
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7. Click the Finish button to initiate the saving process. 

 

Figure 5.6: Saving Process 

8. After the saving process gets accomplished, the software displays the following success message: 

 

Figure 5.7: Saved Files dialog 

To access the newly created PST file, you can click on the link given in the dialog box.  
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5.2 Save In MSG  

Select the MSG file option to save all items in individual MSG files. In order to save the recovered data in the 

MSG file format, you can follow the instructions given below:  

1. After the successful recovery of data files, email items are enlisted in the Left Pane,  click the Save button in 

the Toolbar for initiating the saving process. 

2. By clicking the Save button, the “Select Output Type” dialog is displayed. Select the MSG file option, and then 

click the Next button. 

 

Figure 5.8: Select Output Type dialog 

3. Click on the "Next" button and define the respective filter criterion, the 'Select Destination Path' window 

follows asking for saving path. 
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Figure 5.9: Select Destination Path 

4. Click the Browse button to locate the place for saving the MSG file that subsequently  displays the Browse For 

Folder dialog box. 

 

Figure 5.10: Browse for Folder dialog 

5. Click the OK button in the "Browse for Folder" dialog for assigning the folder to save the MSG files. 

6. Click the Finish button to initiate the saving process. 
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Figure 5.11: Saving Process 

7. After the saving process gets completed, the software displays the following success message.  

 

Figure 5.12: Saved in MSG 

To access the newly created MSG file, you can click on the link given in the dialog. 

5.3 Save in EML   

Select the EML file option to save the recovered data in individual EML files. The following process depicts the 

step-by-step process of saving the recovered items in EML file format:  

1. After the recovered data is enlisted in the Left Pane, click the Save button, which displays the "Select Output 

type" dialog box. 

2. To save the recovered data in EML file format, select the EML file option. 



 

                                                                                  © KernelApps Private Limited 

 

                                                                       

Kernel for Outlook PST Repair User Guide 

 

Figure 5.13: Select Output Type dialog 

3. After selecting the EML file option, click the Next button, and then proceed by applying the desired filter 

options which then displays the “Select Destination Path” dialog. 

 

Figure 5.14: Select Destination Path dialog 

4. In the “Select Destination Path" dialog, after you click the Browse button, the “Browse For Folder” dialog gets 

displayed. Set the desired saving location for saving the recovered EML file. 
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Figure 5.15: Browse for Folder 

5. After the desired configurations of saving location. Click the Finish button to initiate the saving process: 

 

Figure 5.16: File Saving Process 

6. After the saving process gets completed, the software displays the following success message: 

 

Figure 5.17: Saved Files dialog 
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6. File Analysis Reports  
The Kernel for Outlook PST software has been integrated with the facility to showcase the graphical File Analysis 

Reports showing the logs of four different parameters. These reports can be generated after adding and repairing 

the PST files. To view the reports, click the required report name in the bottom of the Task Pane, after repairing 

the PST file. The reports can be generated on the basis of the following attributes: 

• Total item types 

• Mail flow density by date 

• Mail flow density by senders 

• Interaction between users 

6.1 Total Item types 

The "Total item types" bar-graph shows a categorized view of all message classes. Users can view the count of 

each class in the graphical view or the tabular view. 

 

Figure 6.1: Total item types report 

6.2 Mail flow density by date 

The "Mail flow density by date" graph report shows the mail flow density on a different range of dates. It can also 

show the number of messages on different dates in the graphical bar-graph format. 
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Figure 6.2: Mail flow density by date reports 

6.3 Mail flow density by senders 

The "Mail flow density by senders" graph report categorizes emails according to its senders. You can view the 

number of emails sent by senders for analysis purposes. 

 

Figure 6.3: Mail flow density by senders report 
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6.4 Interaction between users 

The "Interaction between users" graph shows the number of mail interactions amongst various users. The 

interaction between a particular sender and receiver can easily be noted from this graph.  

 

Figure 6.4: Interaction between users report 

 

6. Troubleshooting 
This section deals with your generic and specific queries pertaining to using Kernel for Outlook PST Repair. 

6.1 Common Issues 

Why does Kernel for Outlook PST Repair have limitations in the evaluation copy?  

Although you can run Kernel for Outlook PST Repair evaluation version for free, and then experience the 

capabilities of the software, but there are certain features that are not available in the evaluation version. By 

using the evaluation version of Kernel for Outlook PST Repair, you can repair corrupt .pst files; however, you 

cannot save more than 25 email items of each folder. 

 

6.2 Frequently Asked Questions 

How to Buy Kernel for Outlook PST Repair?  
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You can buy Kernel for Outlook PST Repair online at https://www.nucleustechnologies.com/BuyMicrosoft-

Outlook-Mails-Recovery-Software.php   

I  have lost my full version for Kernel for Outlook PST Repair. Can you help me? 

Please email us at sales@nucleustechnologies.com Please include your name, address, email address, and order 

confirmation number (if you have it). We will be happy to help you.  

I  cannot view the Status Bar. How can I view it?  

The Status Bar in Kernel for Outlook PST Repair is by default visible. It might have become invisible by someone 

accidentally changing the settings  

Click View→Status Bar to make the Status Bar visible again 

The free trial version of Kernel for Outlook PST Repair software can be downloaded using the link: 

https://www.nucleustechnologies.com/outlook-pst-repair.html 

7. Support 

Connect to our experts immediately while facing any issues during installation, configuration, or 

associated matters: 

• 1-866-348-7872 

• 0-808-189-1438 

Additionally, you can connect with us at https://www.nucleustechnologies.com/Contact.html  to 

submit your query, or chat with one of our support team. 

Moreover, you can write to us at the following email addresses: 

• sales@nucleustechnologies.com  (for Sales Queries) 

• support@nucleustechnologies.com  (for Support Queries) 

8. Copyright 

 KernelApps Private Limited accompanied Installation & configuration manual, and documentation 

is copyright of KernelApps Private Limited, with all rights reserved. Under the copyright laws, this 

user manual cannot be reproduced in any form without the prior written permission of 

KernelApps Private Limited. No Patent Liability is assumed, with respect to the use of the 

information contained herein. 

     © KernelApps Private Limited. All rights reserved. 
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