Versiones compatibles Lotus Notes - IBM SmartCloud™ Notes®/IBM® Verse/10/9.0.1/9.0/8/7/6
Novell GroupWise 2018/2014/2012/8.0/7.0/6.5/6.0 and 5.5

Sistema operativoWindows 10, 8.1, 8, 7, Vista, XP, 2000, 98, NT, 95
Windows Server 2016, 2012, 2008 R2, 2008, 2003 R2, 2003

ProcesadorIntel® Pentium Processor compatible (x86, x64) o equivalente

Memoria + Disco duro 64 MB RAM
Minimum 50 MB of disk space

Licencia corporativaPara múltiples máquinas dentro de una organización en una sola ubicación

Licencia de técnico Para que los proveedores de servicios lo utilicen en varias organizaciones

Electrónica si

Version10.12.01

Fecha primera disponible Ver historial