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1. About Kernel for Word 
 

Welcome to the user manual for Kernel for Word, the most effective and convenient .doc file repair tool 
available that repairs corrupt MS Office Word documents. This user manual comprises step by step 
guidelines on using Kernel for Word. 

 

 

1.1 Using this Manual 

This user manual is intended to guide users on using Kernel for Word. We suggest that first-time users 
read this user manual completely and carefully before proceeding with the software. However, if you are an 
experienced user, you can use the table of contents to find out information pertaining to the tasks that you 
need to perform by using Kernel for Word. You can use the table of contents to navigate through different 
sections of this user manual. The table of contents lists all the sections that are contained in this user 
manual in chronological order. The user manual comprises the following sections: 

 Introduction 

 

 Getting Started 

 

 Software Interface 

 Repairing .DOC files 

 Full Version 

 Support 

 

 Troubleshooting 

 Legal Notices 

1.1.1 List of Abbreviations 

Certain abbreviations have been used throughout this manual. For clear understanding of the contents of 
this user manual, please go through the list of abbreviations, mentioned below, before reading the manual. 

DOC: Word Document File 

MS: Microsoft 
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RAM: Random Access Memory 

MB: Mega-Byte 

GB: Giga-Byte 
 

 

1.2 About Kernel for Word 
 

Kernel for Word is file repair software for MS Office Word documents. This software repairs MS Office 
Word document files that become inaccessible due to unexpected system shutdown, bad sectors in the 
disk, error opening file, power failure, virus attacks, media errors, etc. You might be familiar with the 
following error messages if you have encountered MS Office Word .doc file corruption before: 

 
 

 The document name or path is not valid 

 Check the file permissions for the document or drive 

 General Input/output error 

The file could not be repaired therefore, cannot be reopened 

 
Kernel for Word quickly and effectively resolves the above mentioned errors by repairing corrupt .doc file, 
keeping the complete document format intact. It restores tables, bullets, embedded images, headers, 
footers, font style, hyperlinks, OLE objects and all other components of the corrupt Word document. 

1.3 Salient Features 

Salient features of Kernel for Word include: 

 Efficient repair algorithms to quickly repair even heavy files 

 Supports almost all versions of MS Office Word for recovery 

 User friendly graphical user interface, cab be operated by anyone 

 Supports Rich Text Format (RTF) 

 Free demo to test the capabilities of the tool before purchasing it 

1.4 Who Should Use this Software? 

The capability of Kernel for Word to repair large sized .doc files makes it appropriate for use by 
professionals or home users who keep their important data stored in MS Office Word documents. Software 
is also suitable for other MS Office Word users who have lost their important data stored in .doc 
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files due to .doc file corruption. This corruption could have been caused due to virus attacks, improper 
system shutdown, installation of unsupported software, media corruption, etc. 
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 You should have at-least 10 MB of free disk space if you want to repair and save a 
10 MB.doc file. 

2. Getting Started 
 

 

 
Now that you have understood the features and potential of Kernel for Word, you are ready to get hands 
on experience with the software. To start repairing .doc files, you will first need to download and install this 
software. It is strongly recommended that before installing Kernel for Word, you should go through the 
installation prerequisites for the software so that it can be assured that your computer is appropriately 
configured to run the software. 

 

 

2.1 Installation Pre-requisites 
 

 
The various prerequisites for installing and running Kernel for Word can be broadly classified into two 
major categories – Hardware requirements and Software requirements. 

2.1.1 Hardware Requirements: 
 

 
The hardware requirements for installing the software are as follows: 

 Pentium Class Processor 

 

 Minimum 64MB RAM (128 MB recommended) 

 10MB for Software installation 

 Disk Space - Enough space to store the repaired files 
 

2.1.2 Software Requirements: 

The software requirements for installing the software can further be grouped into two categories – 
Operating system requirements and MS Office version requirements. 

2.1.2.1 Operating System Requirements 

 
Supported operating systems: 
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• Windows 11 

 

• Windows 10 

 

• Windows 8 

 

• Windows 7 

 

• Windows Vista  

 

• Windows XP 

 

• Windows 2003 

 

• Windows 2000 

 

 

2.1.2.2 MS Office Version Requirements 

Supported MS Office versions: 
 

 

 MS Word 2021 
 

 MS Word 2019 
 

 MS Word 2016 
 

 MS Word 2013 

 MS Word 2010 

 MS Word 2007 

 MS Word 2003 

 MS Word 2002 

 MS Word 2000 

MS Word 97 
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 You can repair .doc files saved on your system by using the evaluation version of 

Kernel for Word; however, the repaired file will not be saved. To save the repaired 
DOC file you need to buy the Full version of the software. 

2.2 Downloading Kernel for Word for the First Time 
 

 
After checking your computer with the prescribed system requirements for Kernel for Word, you can 
download and install the software on your computer. You can buy the full version of the software from any 

one of our authorized resellers– Element5, Asknet and 2CO. If you want to try using Kernel for Word 
before buying it, you can download the evaluation version from the following link: 

https://www.nucleustechnologies.com/repair-word-file.html 
 

 

 
2.3 Install Kernel for Word 

 

 
After downloading the installer file for Kernel for Word, you can install the software by running the file. To 
install Kernel for Word: 

1. Double-click the Kernel for Word installer. 
 

2. Follow the on-screen instructions. When the software is installed correctly, Setup Installation Complete 
screen will be displayed. 

3. Click Finish to launch the software. 
 

 

2.4 Start Kernel for Word 
 

 
To start Kernel for Word: 

Click the Start → All Programs →Kernel for Word 

Alternatively, you can launch Kernel for Word by double-clicking the shortcut icon available on the desktop 
and Quick Launch icon. 

 

 

2.5 Uninstall Kernel for Word 

http://www.nucleustechnologies.com/Download-Word-Document-Repair-Software.php
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 Before proceeding to uninstall Kernel for Word, you must ensure that the software is 
not running. 

You may need to uninstall and re-install Kernel for Word. You can uninstall Kernel for Word in two different 
ways: 

Uninstall from the Windows Start menu 

To uninstall Kernel for Word with Start menu: 
1. Click the Start → All Programs →Kernel for Word → Uninstall Kernel for Word 

 
A warning message will be displayed. 
2. Click ‘Yes’ to uninstall Kernel for Word. 

 
 

 

 

 
Uninstall from Control Panel 

You can alternatively uninstall Kernel for Word from the Control Panel by performing the following steps: 
1. Click the Start Menu → search & open Control Panel and then double click the Add or Remove 

Programs icon. 

 
2. Select Kernel for Word and click Remove. 

 
A warning message will be displayed. 
3. Click ‘Yes’ to uninstall Kernel for Word. 
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3. Software Interface 
 

 

 
Now that Kernel for Word has been installed on your computer, you can start using the software after 
getting acquainted with the software interface. 

3.1 Menu-bar 
 

 
The menu-bar of Kernel for Word comprises two main menus – File and Help. 

3.1.1 File Menu 

The File menu comprises three menu items. 

                                                     
 

Figure 3.1.1 File Menu 

 

Menu items in the File menu: 
 

 

 
Field Name 

 
Field Description 

 
Add Files(s) 

 
To select and add the Word file(s) that you want to repair 

 
Repair Files(s) 

 
To start the repairing process 

Exit To close the software 
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3.1.2 Help Menu 

The Help menu comprises two menu items. 

                                                        
 

Figure 3.1.2 Help Menu 

 

Menu items in the Help menu: 
 

 

 
Field Name 

 
Field Description 

About Kernel Word To view version-related and support information of Kernel for Word 

Help To get the help guide of the software 



© KernelApps Private Limited 

 

3.2 Tool-bar 

The tool-bar in Kernel for Word is displayed below the menu-bar. The tool-bar provides a convenient and 
user-friendly method to perform certain actions that can also be performed by using the menu-bar. Read 
the information in the table below to find out more details about the tool-bar buttons: 

 

 

Button Button Name Button Description 

 

 

Add Files To browse and list corrupt .doc files stored on your 
system 

 
 

Repair Files To repair selected file(s) 

 

 

Remove Selected To remove the selected Word file from the list 

 
 

Remove All To remove all Word files from the list 

 
 

Help To open the software help manual 

 Buy Online To navigate to the tool’s buy page 
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4. Repairing .DOC Files 
 

 

 
Now that you have complete familiarity of the user interface of Kernel for Word, you are ready to repair 
.doc files. To repair .doc files: 

 
1. Launch Kernel for Word. 

 
Figure 3.2.1 Main Window 

 
 

 

2. Click the Add Files button to browse and list corrupt DOC files. 
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Figure 3.2.2 Add Files dialogue box 

3. Select file(s) to repair and click the Open button. Selected file(s) will be listed in software: 

                          
Figure 3.2.3 Selected Word Files 
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 Before clicking the Repair File(s) button, make sure that none of the Microsoft 

Word's instance is running. If any of the MS Word's instance will be running, Kernel 
for Word displays the "Please, close all MS Word instance(s) before continuing 
the repairing process." message to let you inform that the repairing process could 
not be continued because one or more of the MS Word's instances are running. 

 
 
 

 
4. Click the Repair File(s) button to move ahead in the repairing process. The "Browse for Folder" 

dialog box appears: 
 

                                    

 

Figure 3.2.4 Browse for Folder 
 

 
 

 
5. Specify a location to save the repaired Word file(s) and click the OK button. As you click the OK 

button, the software starts repairing the listed Word file(s): 

 You can select multiple .doc files to repair them in one repair cycle. You can remove 

any file from the list by selecting the file from the list and clicking Remove Selected. 
To remove all the files from the list, use Remove All. 
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 Click the Stop button to terminate the repairing process in between. 

 
 

 
Figure 3.2.5 Repair Progress 

 

 
6. You will get a pop-up when process completes. Click the OK button to close the dialog box. The tool 

displays link of the locations where the repaired files are saved. On clicking those links, the repaired files 
can be accessed immediately. 

 
 
 

                                                                   

Figure 3.2.6 Saving Done 
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10. Full Version 
 

 

 
Although you can use Kernel for Word evaluation version for free and experience the capabilities of the 
software but there are certain features that are not available in the evaluation version. 

10.1 Requirement of Full Version 
 

 
By using the evaluation version of Kernel for Word, you can repair corrupt .doc files; however, you cannot 
save the repaired files. You will need to buy the full version of the software to proceed with the saving 
process. 

10.2 Purchasing Full Version 
 

 
You can buy the full version of Kernel for Word from any one of our authorized resellers – Element5, 
Asknet and 2CO. As soon the purchase transaction with our resellers gets completed, our sales team will 
send you an email comprising the URL to download the full version of Kernel for Word and activation 
details of the software. 
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11. Support 
 

 
 

 
We have an extensive and efficient support system in place to assist our customers with all issues related 
to using Kernel for Word. The software comes with an embedded help manual that can be 
accessed by clicking Help→Software Help in the menu-bar. 

 
You can also press the F1 key on the keyboard of your computer to access the embedded help of 
Kernel for Word. 

 

 

We also have live support wherein you can chat with our software experts at 

https://ww.nucleustechnologies.com/supportcenter/ 
 
 
 
 
 

 
To talk on phone with our software experts call: Help 
line: +91-9818725861 

1-866-348-7872 (Toll Free for US/CANADA) 
 

You can also email us about your queries at: 

sales@nucleustechnologies.com for Sales 

support@nucleustechnologies.com for Support 

contact@nucleustechnologies.com for General Queries 

mailto:sales@nucleustechnologies.com
mailto:support@nucleustechnologies.com
mailto:contact@nucleustechnologies.com
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12. Troubleshooting 
 

 

 
This section deals with your generic and specific queries pertaining to using Kernel for Word. 

12.1 Common Issues 
 

 
Why does Kernel for Word have limitations in evaluation copy? The free evaluation version of Kernel 
for Word is intended to enable you to experience the capabilities of the software. You will need to buy the 
software to save the repaired files. 

 

 

12.2 Frequently Asked Questions 
 

 
How to Buy Kernel for Word? 
You can buy Kernel for Word online at https://www.nucleustechnologies.com/Buy-Word-Document- 
Repair-Software.php 
 

I have multiple Word files with severe corruption, can the tool repair them? 

Yes, the tool’s robust algorithms can easily repair damage of any level within the Word files, also you can 
add single or multiple files at once to repair. 

 
Can it recover deleted Word files from my hard drive? 
No, Kernel Word is a File Repair Software, it can only repair corrupt files. To recover your deleted Word 
file use Kernel for FAT + NTFS - Data Recovery Software 

I have lost my full version for Kernel for Word. Can you help me? 

Please email us at sales@nucleustechnologies.com. Please include your name, address, email address, 
and order confirmation number (if you have it). We will be happy to help you. 

How can I upgrade the software? 

To upgrade the software you have to send an email to sales@nucleustechnologies.com. Please include 
your name, address, email address, order confirmation number and the name of the software upgraded to. 

https://www.nucleustechnologies.com/Buy-Word-Document-Repair-Software.php
https://www.nucleustechnologies.com/Buy-Word-Document-Repair-Software.php
mailto:sales@nucleustechnologies.com
mailto:sales@nucleustechnologies.com
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Would I get an invoice for my purchase? 

Yes, we provide every customer with a soft copy of the invoice. This is sent on the same day, on the 
provided email. 

 

 

13. Legal Notices 
 

 

 
This section comprises the legal specification about Kernel for Word and the company 
KernelApps Private Limited 

13.1 Copyright 
 

 
KernelApps Private Limited, Kernel accompanied user manual and documentation are copyright of 
KernelApps Private Limited, with all rights reserved. Under the copyright laws, this user manual cannot 
be reproduced in any form without the prior written permission of KernelApps Private Limited. No 
Patent Liability is assumed, however, with respect to the use of the information contained herein. © 
KernelApps Private Limited. All rights reserved. 

13.2 Trademark 
 

 
Kernel ® is a copyright work of KernelApps Private Limited Windows 95®, Windows 98®, Windows 
ME®, Windows NT®, Windows 2000 Server®, Windows 2000 Advanced Server®, Windows 2003 
Server®, Windows XP®, Windows Vista, MS-DOS and Open Office are registered trademarks of 
Microsoft Corporation and Sun Microsystems, Inc. All other brand and product names are trademarks 
or registered trademarks of their respective companies. 

13.3 Disclaimer 
 

 
The Information contained in this manual, including but not limited to any product specifications, is subject 
to change without notice. KernelApps Private Limited provides no warranty with regard to this manual 
or any other information contained herein and here by expressly disclaims any implied warranties 
of merchantability or fitness for any particular purpose with regard to any of the foregoing 
KernelApps Private Limited assumes no liability for any damages incurred directly or indirectly from 
any technical or typographical errors or omissions contained herein or for discrepancies between the 
product and the manual. In no event shall KernelApps Private Limited, be liable for any incidental, 
consequential special, or exemplary damages, whether based on tort, contract or otherwise, arising 
out of or in connection with this manual or any other information contained herein or the use there of. 
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13.4 License Agreement 
 

 
Kernel for Word Copyright © by KernelApps Private Limited Your Agreement to this License 
You should carefully read the following terms and conditions before using, installing or distributing 
this software, unless you have a different license agreement signed by KernelApps Private Limited. 
The terms and conditions of this License describe the permitted use and users of each Licensed 
Copy of Kernel for Word. For purposes of this License, if you have a valid license, you have the right 
to use a single Licensed Copy of Kernel. 

Scope of License Each Licensed Copy of Kernel for Word may either be used by a single person 
or used non-simultaneously by multiple people who use the software personally installed on a 
single workstation. All rights of any kind in Kernel, which are not expressly granted in this License, are 
entirely and exclusively reserved to and by KernelApps Private Limited. You may not rent, lease, 
modify, translate, reverse engineer, decompile, disassemble, or create derivative works based 
on, Kernel, nor permit anyone else to do so. You may not make access to Kernel available to 
others in connection with a service bureau, application service provider, or similar business, nor 
permit anyone else to do so. Warranty Disclaimers and Liability Limitations Kernel for Word, 
and any and all accompanying software, files, data and materials, are distributed and provided 
AS IS and with no warranties of any kind, whether expressed or implied. In particular, there is no 
warranty for the quality of data recovered. You acknowledge that good data processing procedure 
dictates that any program, including Kernel, must be thoroughly tested with non-critical data before 
there is any reliance on it, and you hereby assume the entire risk of all use of the copies of Kernel 
covered by this License. This disclaimer of warranty constitutes an essential part of this License. 
In addition, in no event does KernelApps Private Limited authorize you or anyone else to use 
Kernel for Word in applications or systems where Kernel for Word failure to perform can reasonably 
be expected to result in a significant physical injury, or in loss of life. Any such use is entirely at your 
own risk, and you agree to hold KernelApps Private Limited harmless from any and all claims or losses 
relating to such unauthorized use. General This License is the complete statement of the agreement 
between the parties on the subject matter, and merges and supersedes all other or prior 
understandings, purchase orders, agreements and arrangements. This License shall be governed 
by the laws of the State of Delhi. Exclusive jurisdiction and venue for all matters relating to this 
License shall be in courts and for a located in the State of Delhi, and you consent to such jurisdiction 
and venue. There are no third party beneficiaries of any promises, obligations or representations 
made by KernelApps Private Limited herein. Any waiver by KernelApps Private Limited of any 
violation of this License by you shall not constitute, nor contribute to, a waiver by KernelApps 
Private Limited of any other or future violation of the same provision, or any other provision, of this 
License. 


