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1. Introduction to Kernel Office 365 Migrator for Lotus Notes 
Welcome to the user manual of Kernel Office 365 Migrator for Lotus Notes, a powerful email migration tool to 

migrate Lotus Notes NSF and Domino files to Office 365 mailboxes. This user manual comprises step-by-step 

guidelines on using Kernel Office 365 Migrator for Lotus Notes software. 

 

1.1 Using this Manual 
This user manual is intended to guide users on using Kernel Office 365 Migrator for Lotus Notes software. We 

suggest that first time users should read this user manual completely and carefully before proceeding to use the 

software. However, if you are an experienced user, you can use the Table of Contents to find out information 

about the tasks that you need to perform while using Kernel Office 365 Migrator for Lotus Notes software. 

You can use the Table of Contents to navigate through different sections of this user manual. The Table of Contents 

enlists all the sections contained within this user manual in chronological order. This user manual comprises 

following sections 
 

• Introduction 

• Getting Started 

• Software Interface 

• Using Kernel Office 365 Migrator for Lotus Notes 

• Migrate NSF File(s) to Office 365 

• Migrate Domino Server File(s) to Office 365 

• Use of CSV for Advanced mapping 

• Support 

• Troubleshooting 

• Legal Notice 

 
1.2 About Kernel Office 365 Migrator for Lotus Notes 

Kernel Office 365 Migrator for Lotus Notes is an eminent email migration software that allows migrating Lotus 

Notes NSF and Domino Server files to Office 365 mailboxes. This reliable and high-performance software lets you 

migrate Domino Server and Lotus Notes NSF files to cloud and accesses them using any web browser from 

anywhere even on the move. The software supports direct migration from Lotus Notes to Office 365 and helps to 

migrate mailbox items such as user's emails, calendars, address books, appointments, tasks, sent items, drafts, 

journals, calendars, and every other folder and item existing in the user's Lotus Notes account. 
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The software facilitates migrating single as well as multiple NSF files at a time to Office 365 without any risk of 

losing mailbox contents during migration. The software performs the smooth and accurate migration and migrated 

items are available in Office 365 mailbox in original format. Helpful to both administrators and individual Lotus Notes 

users, Kernel Office 365 Migrator for Lotus Notes allows organizations in switching from Lotus Domino Server to 

Office 365 without any glitch. 

Kernel Office 365 Migrator for Lotus Notes is available as an evaluation version to let users analyze its capabilities 

and accuracy of email migration before deciding to purchase full version. Fully functional free trial version works 

exactly like that of the full version but has a limitation that it migrates 10 emails per folder for each NSF file. 

Purchase full version of Kernel Office 365 Migrator for Lotus Notes to save the entire folders with complete emails 

and other items to Office 365 user profiles. 

 

1.3 Salient Features 
Salient features of Kernel Office 365 Migrator for Lotus Notes include: 

 

• Facilitates migrating multiple Lotus Notes NSF files to Office 365 

• Allows migrating all Lotus Notes contents into Office 365 and enables users to edit Lotus Notes or Office 365's 

folder name as required 
 

• Can be easily connected to the Lotus Domino Server and migrates NSF files from Domino Server Mailbox(s) to 

Office 365 mailbox 
 

• Supports UNICODE character conversion 

• Provides three useful options to save the converted emails in three different text formats: 

• Save item(s) in TEXT/HTML format- Fastest Speed 

• Save item(s) in RTF format- Low Quality - Medium Speed 

• Save item(s) in RTF format - Best Quality - Lowest Speed 

• Efficiently converts all items from Lotus Notes NSF and Domino Server files including emails, attachments, 

contacts, calendars, appointments, journals, to-do item list, sent mails, drafts, alarms, rules, group calendars, 

created categories, and every other folder. 
 

• Supports every version of Lotus Notes and Domino Server to perform the process of file conversion. 

 

 

2. Getting Started 
Now that you have understood the features and potential of Kernel Office 365 Migrator for Lotus Notes, you are 

ready to get a hand on experience of the software. To start migrating Lotus Notes NSF and Domino Server files to 

Office 365, you will first need to download and install this software. 
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It is strongly recommended that before installing Kernel Office 365 Migrator for Lotus Notes, you should go 

through the installation pre-requisites for the software to ensure that your computer is appropriately configured 

to run the software. 

2.1 Installation Pre-requisites 
Following are the basic system pre-requisites to perform successful migration of Lotus Notes NSF and Domino Server files 

to Office 365 using Kernel Office 365 Migrator for Lotus Notes: 

 
2.1.1 Hardware Requirements: 

The hardware requirements for installing the software are as follows: 
 

• Pentium Class Processor 

• 64 MB RAM (128 MB Recommended) 

• 25 MB for Software installation 

• Disk Space - Enough space to save the results 

 
2.1.2 Software Requirements: 

Supports MS Windows Operating System (Both 32-bit and 64-bit): Windows XP, Windows Vista, 

Windows 7, Windows 8, Windows 8.1, Windows 10, Windows Server 2000, Windows Server 2003, 

Windows Server 2008, Windows Server 2008 R2, and Windows Server 2012. 

Supports Lotus Notes versions: Lotus Notes 6.5, Lotus Notes 7.0, Lotus Notes 8.0, Lotus Notes 8.5, Lotus 

Notes 9.0, Lotus Notes 10.0, IBM SmartCloud Notes, IBM Verse. 

Supports Domino Server versions: Domino Server 6.5, Domino Server 7.0, Domino Server 8.0, Domino Server 

8.5, Domino Server 9.0 and Domino Server 10.0. 

 

 

 

2.2 Downloading Kernel Office 365 Migrator for Lotus Notes for the First Time 
After checking your computer with the prescribed system requirements for Kernel Office 365 Migrator for Lotus 
Notes, you can download the evaluation version of the software on your computer using the following link: 

 

https://www.nucleustechnologies.com/lotus-notes-to-office365.html : 

 Lotus Notes and .NET Framework 4.0 must be installed on the system from which you are 

performing the email migration from Lotus Notes NSF and Domino Server file to Office 365.  
Domino Server should be in working condition while migrating Domino Server files because 
Kernel Office 365 Migrator for Lotus Notes software needs to be connected with Domino Server 

for its functioning. 

https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
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2.3 Install Kernel Office 365 Migrator for Lotus Notes 
To install Kernel Office 365 Migrator for Lotus Notes onto your computer system, perform the following steps: 

 

1. First, make sure that the host computer meets the entire basic system requirements and has sufficient 

memory available. 

2. Download Kernel Office 365 Migrator for Lotus Notes from the website: 

https://www.nucleustechnologies.com/lotus-notes-to-office365.html 

3. Double-click Kernel Office 365 Migrator for Lotus Notes software Installer .exe file. 
 

4. Follow the on-screen instructions. The setup install completion screen will be displayed. 
 

5. Click Finish, the main window of Kernel Office 365 Migrator for Lotus Notes will be launched 
 

2.4 Start Kernel Office 365 Migrator for Lotus Notes 
To start Kernel Office 365 Migrator for Lotus Notes software: 

 

• Click Start > All Programs > Kernel Office 365 Migrator for Lotus Notes 

Alternatively, you can launch Kernel Office 365 Migrator for Lotus Notes by double-clicking the shortcut icon 

available on the desktop and Quick Launch icon. 

 

2.5 Uninstall Kernel Office 365 Migrator for Lotus Notes 
You may need to uninstall and re-install Kernel Office 365 Migrator for Lotus Notes. To uninstall Kernel Office 365 

Migrator for Lotus Notes software, 

1. Click Start > All Programs > Kernel Office 365 Migrator for Lotus Notes > Uninstall Kernel Office 365 Migrator for 

Lotus Notes 

A warning message will be displayed. 
 

2. Click Yes to uninstall Kernel Office 365 Migrator for Lotus Notes. 
 

 

 The free trial version of Kernel Office 365 Migrator for Lotus Notes efficiently migrates 10 
emails per folder for each single NSF file. To migrate all mailbox items of Lotus Notes 

without any restrictions, purchase the full version of the software. 

 Before proceeding to uninstall Kernel Office 365 Migrator Lotus Notes, you must ensure that 
the software is not running. 

https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
https://www.nucleustechnologies.com/lotus-notes-to-office365.html
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You can alternatively uninstall Kernel for Lotus Notes to Office 365 from the Control Panel by performing the following 

steps: 
 

1. Click Start > Control Panel and then double-click Add or Remove Programs icon. 

2. Select Kernel Office 365 Migrator for Lotus Notes and click Remove. 
 

3. A warning message will be displayed. Click Yes to uninstall Kernel Office 365 Migrator for Lotus Notes. 

3. Software Interface 
Now that Kernel Office 365 Migrator for Lotus Notes has been installed on your computer, you can start using the 

software after getting acquainted with the software interface. 

 
Figure 3.1 Welcome screen of kernel Office 365 Migrator for Lotus Notes 

 

 

3.1 Menu bar 
The menu bar of Kernel Office 365 Migrator for Lotus Notes comprises three main menus – File, Tools, and Help. 

 
3.1.1 File Menu 
The File menu of Kernel Office 365 Migrator for Lotus Notes appears as: 
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Figure 3.2 File Menu 

 

 

Menu items in the File menu: 

Field Name Field Description 

Add Local NSF File(s) Select to add NSF file(s) for migration 

 

Add Domino File(s) 

Add Domino Server File(s) for migration 
 
 
 

Migrate Select to start the migration process 
 
 

Exit Select to close Kernel Office 365 Migrator for Lotus Notes software 

3.1.2 Tool Menu 
The Tools menu comprises one menu item. 

 
 

Figure 3.3 

 
 
 
 

Menu item in the Tools menu: 
 

 

Advance Select this option to access ‘View Folders’ which are by default created by Lotus Notes. To 

Settings view them, you need to activate the ‘Show View Folder

Field 

Field Description 

Name 
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option from the Advance Settings window. 
 
 
 
 
 
 
 
 
 

Figure 3.4 Advanced Settings 

 

 

3.1.3 Help Menu 
The Help menu comprises three menu items: 

 
 

Figure 3.5 Help Menu 
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Menu items in the Help menu: 
 
 

 
 

Help 

Select to open User Help Manual of Kernel Office 365 Migrator 

 
for Lotus Notes software 

 

Software home page Select to visit software homepage on our website 
 

About Kernel Office 365 Migrator Select to know version and support information about 
 

 

 
3.2 Toolbar 

Kernel for Lotus Notes Office 365 Migrator for Lotus Notes 

software 

The toolbar in Kernel Office 365 Migrator for Lotus Notes software contains following buttons: 

 
 

Click to add and list Domino Server to Kernel Office 

365 for Lotus Notes software for migration. 

 
Click to remove NSF files that have been added before the 

migration starts. 

 
Click to preview NSF files that have been added before the 

migration starts. 

 

Click the start the migration from NSF to Office 365. 

Field Name Field Description 

Button Button Description 
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Click this button to view Kernel Office 365 

Migrator for Lotus Notes software's home page 

on our Website. 

 
Click to add and list local NSF file(s) for migration. 

 
Click this button to know version and support 

about Kernel Office 365 Migrator for 

Lotus Notes software 

 

Click this button to buy the complete version of 

Kernel Office 365 Migrator for Lotus Notes 
 
 
 
 
 

4. Using Kernel Office 365 for Lotus Notes Software 
Kernel Office 365 Migrator for Lotus Notes software can be used for two methods – Migrate NSF file(s) to Office 

365 and Migrate Domino Server files to Office 365. Another method to include NSF file to migration is the use of 

CSV file. 

 

4.1 Migrate NSF file(s) to Office 365 
Let’s see how Kernel Office 365 Migrator for Lotus Notes software performs the NSF files to Office 365 mailbox 

migration - 

Step 1: Launch Kernel Office 365 Migrator for Lotus Notes software and click the first option to Add Local NSF file(s). 
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Figure 4.1 Home Screen 

 
 
 

Step 2: Browse the number of NSF files to migrate. Selected NSF files will get listed in the Kernel Office 365 Migrator 

for Lotus Notes software for migration. 

 
Figure 4.2 Selection of NSF files 
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Selected NSF files will get listed in the Kernel Office 365 Migrator for Lotus Notes software for conversion. 

Step 3: Select any NSF file and click the Preview button. 

 
 

Figure 4.3 Click Preview button 

 

 Step 4: The tool is fetching the data of NSF file. You can check any item and its preview will be presented in preview 
pane below it. 

 
Figure 4.4 See the NSF File Item 
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 Step 5: After viewing, click Back option to get to the list of added NSF files. Then click Migrate button to initiate the 

migration procedure. 

 
Figure 4.5 Click Migrate button to start migration 

 

Step 6: Choose the ‘Migrate Type’ and ‘Migrate To’ option, then input the User email ID and Password of Office 365. Then 
click OK. 

 
Figure 4.6 Input Office 365 Credentials 
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Step 7. Mapping page is opened. Select the second option of Map automatically and click the Get Target Mailbox(es) List. 
It will automatically map the NSF file with its respective Office 365 mailbox. You can manually map the NSF file with 
Office 365 using the Mapping button. Also, you can save the mapping details to CSV format. 

 
Figure 4.7 Perform mapping of NSF files with Office 365 
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Step 8: The Set Filter Window has multiple filter categories on which you can apply the appropriate data. The Filters are like- 
▪ Date Range – Choose a start date and end data to migrate the data between the range. 
▪ Select Categories – There are several categories like Mails, Contacts, Calendar, Calendar, Tasks. 
▪ Do not allow duplicate items – Stop the duplicate items of NSF file from migration. 
▪ Folder Mapping – This feature allows you to map the source and destination folders. 
▪ Skip Folder name “All” – Select this checkbox to ignore folders with name “All” for migration.  
▪ Skip Hidden Views and Folders – Select this checkbox to avoid migration of hidden views and folders.  
▪ Exclude Folder(s) - Write name of the folder which you do not want to migrate.  
▪ Include Folder(s) - Write name of the folder which you want to migrate.  
▪ Select if you want to save all data hierarchy into a new folder - save complete NSF files in a single root folder. 
After applying all the filters on the NSF file data, you need to click OK button. 

 
Figure 4.8 Set Filter before migration 
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Step 9: Now select the best suited saving mode for your migration. 
 

 
Figure 4.9 Select Saving mode 

 
Step 10: Migration is started. 
 

 
Figure 4.10 Migration is started 

 
Step 11: Lotus Notes to Office 365 migration is completed. 
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Figure 4.11 Migration is successful 

 
 
 

4.2 Migrate Domino Server file(s) to Office 365 
Step 1: Launch Kernel Office 365 Migrator for Lotus Notes and click Add Domino File(s). 

 
Figure 4.12 Add Domino Server File(s) 
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Step 2: In Domino Server File Selection wizard, you can input either server name or the IP address of Domino Server. 

Then click Add Domino Server. 

Figure 4.13 Add Domino Server via IP or network name 

 

Step 2.1: If you are not sure about Domino Server name or IP address, then you can choose to use the Search Domino 

Server feature. It will search all the available Domino Server in your network. 
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Figure 4.14 Search Domino Server 

 

Step 2.2: A pop-up message will inform you that enumeration of Domino Server may take several minutes. Click Yes 

to go ahead. 
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Figure 4.15 Enumeration of Domino Server 

 
 
 

Step 2.3: After completing the search, the tool will list down all the Domino Server in the network. Select any Domino 

Server. 
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Figure 4.16 Select Domino Server 

 
 
 

Step 2.4: As soon as you select a Domino Server, all of its NSF files will be presented in a list. You can easily select or 

deselect any number of files. 
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Figure 4.17 Select or deselect NSF file 

 
 
 

Finally, click Add button. 
 

 
Step 2.5: Another pop-up message will inform you that if you want to add more NSF file using different Domino Server, 

then you can select that Domino Server and include its files also. click OK. 
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Figure 4.18 Select more NSF files from other Domino Server 

 
 
 

Step 2.6: After selecting all the desired NSF files, please click Finish. 
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Figure 4.19 Click Finish 

 
 
 
 
 
 

Step 3: NSF files are successfully included as the source. Now, click Migrate button to export it to Office 365 platform. 
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Figure 4.20 Click Migrate button 

 
 
 
 

Step 4: Input user ID and password of destination Office 365 account. It will open the Mapping window. Click OK. 

 
Figure 4.21 Input Office 365 login credentials 
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Step 4.1: In the Mapping window, select the second option of Map automatically and click Get Target Mailbox(es) 

list button. The tool will search all mailboxes of respective Office 365 account and will automatically map such 

account which have same name as the source NSF file. 

Figure 4.22 Map target automatically 

 

Step 4.2: Click Mapping button to manually map the NSF files to Office 365 account. 

Figure 4.23 Click Mapping button for manual mapping 



28 

© KernelApps Private Limited 

 

 

 
 

 

Step 4.3: Select any account and click OK. 

Figure 4.24 Select Office 365 account 

 
 
 

Step 4.4: After all the NSF files are successfully mapped with an Office 365 account, click OK. The filter window will 

appear. 
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Figure 4.25 Mapping is complete 

 
 
 

Step 5: The Set Filter window has following filtering options for you to select: 

Figure 4.26 Put the appropriate filter 

 

 
Set Date Range - Create a date range to migrate NSF files from a start date to end date. 
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Select categories - Select from various categories of Mails, Contacts, Calendars, and Tasks. 

Do not allow duplicate item – Select this checkbox to avoid migration of duplicate items. 

Folder Mapping – This option allows to map and modify both source and destination folders. 

Skip Folder name “All” – Select this checkbox to ignore folders with name “All” for migration. 

Skip Hidden Views and Folders – Select this checkbox to avoid migration of hidden views and folders. 

Exclude Folder(s) - Write name of the folder which you do not want to migrate. 

Include Folder(s) - Write name of the folder which you want to migrate. 

Select if you want to save all data hierarchy into a new folder - save complete NSF files in a single root folder. 

After applying the filters, click OK. 

Step 6: Select the most suited saving mode and click OK. 
 
 

Figure 4.26 Select the saving mode 

 

Step 6.1: The Migration process starts. It will display the name of current folder being migrated. You can choose to 

stop the migration using Stop button. 
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Figure 4.27 Migration starts 

 

Step 7: A message will be displayed after a successful migration. Click OK. 

Figure 4.28 Migration is successful 

 

Hence, the Domino Server Files are migrated to Office 365 platform. 

4.3 Use of CSV file for Advanced mapping 
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In order to add NSF file, you can take assistance of a CSV file to include multiple NSF file. CSV file is used to migrate 

multiple NSF files to Office 365 in one attempt. CSV file contains four columns - 

NSF File Path: In the first column of CSV file, enter NSF file(s) with full path that you want to migrate to Office 365. 

Source Mailbox: In second column of CSV file, enter complete mailbox name of source NSF file. 

Target Mailbox: In third columns of CSV file, enter the target mailbox name. 

Target Email: In the fourth column, enter the complete target email. 

 

Here is a brief method - 
 

 
Step 1: Under Mapping window, select the first option of Map Using CSV and click Export to CSV button. 

Figure 4.29 Click Export to CSV button 

 
 
 

Step 2: Save the CSV file at a desired location. 
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Figure 4.30 Save the CSV file 

 
 
 

Step 3: A pop-up message will inform you that mapping details are successfully exported to CSV file. 

Figure 4.31 Mapping details are successfully exported 
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Step 4: Fill the complete details as per the following example. 

Figure 4.32 Fulfill the complete details 

 
 
 

Step 5: Now, click Import from CSV button to bring the fulfilled details. Browse the CSV file in which you have filled 

details. 

Figure 4.33 Import from CSV to add details 

 
 
 

Step 6: Source and Destination mailboxes are perfectly mapped. Click OK. 
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Figure 4.34 Complete data is imported 

 

4.3.1 Restrictions of CSV File 
 

There are few restrictions with CSV file: 

 

File Path: 

1. Provide correct source path of the NSF File in CSV (for example, if NSF file is located in a folder inside ‘C’ drive 

then file path should be “C:\Folder Name\file name”. 

2. Provide correct NSF file name with extension in CSV file (for example, if NSF file name is abc, then file name 

should be “abc.nsf”). 
 

User ID of Office 365: 

1. There should be valid User ID. 

2. User ID name should be correct. 

 

5. Conclusion 
The Configuration Manual is handy to configure and use the program to migrate NSF data from Lotus Notes and Domino 

Server to Office 365. Learn more about the product and its benefits here: 

https://www.nucleustechnologies.com/lotus-notes-to-office365.html 

https://www.nucleustechnologies.com/lotus-notes-to-office365.html
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6. Support 
Connect to our experts immediately while facing any issues during installation, configuration, or associated matters. 

 

Product Experts 

USA/Canada: +1-800-814-0578 

UK/Europe: +44 (0) -845-594-3766 

Rest of the World: +91 (0) -991-004-9028 

Technical Gurus 

USA/Canada: +1-800-814-0578 

UK/Europe: +44(0)-800-088-5478 

Rest of the World: +91(0)-991-085-4291 

 

 
Additionally, you can connect with us at https://www.nucleustechnologies.com/Contact.html to submit your query, or 

chat with one of our support team. 

Moreover, you can write to us to the following email addresses: 
 

• sales@nucleustechnologies.com (for Sales Queries) 

• support@nucleustechnologies.com (for Support Queries) 

 

7. Copyright 
KernelApps Private Limited accompanied Installation & configuration manual, and documentation are copyright 

of KernelApps Private Limited, with all rights reserved. Under the copyright laws, this user manual cannot be 

reproduced in any form without the prior written permission of KernelApps Private Limited. No Patent Liability is 

assumed, with respect to the use of the information contained herein. 

© KernelApps Private Limited. All rights reserved. 
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